Page MenuHomePhabricator | MITK

odf glyphs are not rendered if image has negative entry in direction matrix
Closed, ResolvedPublic

Event Timeline

Am I reading this right ?
"negative entry in direction matrix" means the IndexToWorldTransform geometry matrix as shown by selecting a node in Data Manager, right click -> 'Details...'.

Could someone provide an example image file that triggers this bug ?

screenshot

dti/nrrd file with negative component in matrix, manipulated by hand

Seems sometimes those glyph are visible after all, but not placed correctly.

crazy, it works when there is a positive geometry node present in DataManager

User hettich has pushed new remote branch:

bug-18662-3-wip
hettich claimed this task.Dec 5 2016, 11:16 AM
hettich added a subscriber: hering.
hettich closed this task as Resolved.Jun 5 2019, 8:35 PM

Underlying geometry problem seems to be fixed, cannot reproduce this bug anymore.