Page MenuHomePhabricator | MITK

DICOM Plugin doesn't build
Closed, ResolvedPublic

Description

Maybe related to a DCMTK update, but it does not find the storescp executable on my Ubuntu 18.04 build. The error message says it won't support Q/R then, but in fact it is not build at all

Event Timeline

nolden created this task.Jun 27 2018, 12:52 PM

On Windows, the dicom plugin builds and also finds storescp.

kislinsk closed this task as Resolved.Oct 16 2018, 2:54 PM
kislinsk claimed this task.
kislinsk added a subscriber: kislinsk.

Fixed in beta branch. Turned out it wasn't found on Linux and macOS at least since 2013. I just double-checked the 2016.11 installers and storescp was set manually back then.