In the package the two variables smallBetter and largeBetter are used. Should this be unified as this is error-prone? Developers always have to take care to invert the variable respectively.
yes this has historical reasons (largeBetter had been "inverseOrder" in the beginning which was horrible;-))
smallBetter would have the advantage that the user interface would not change, modifying as.challenge with largeBetter would mean that existing scripts lead to wrong results which is problematic.
could someone of you please take care of this one?