Page MenuHomePhabricator

Specify minimum required versions of dependencies
Open, NormalPublic

Description

It is good practice to specify the minimum versions of the dependencies for a released package [1]. This will also prevent unhelpful error messages caused by incompatible packages.

[1] http://r-pkgs.had.co.nz/description.html

Event Timeline

eisenman created this task.Thu, Sep 10, 4:22 PM
eisenman moved this task from Backlog to In Progress on the challengeR (v1.0) board.

The minimum required versions were identified from the set of packages the developers (@wiesenfa , @reinkea , @aguilera , @eisenman ) are currently using.

eisenman renamed this task from Specify minimum required versions for dependencies to Specify minimum required versions of dependencies.Thu, Sep 10, 4:27 PM
eisenman moved this task from In Progress to Done on the challengeR (v1.0) board.Thu, Sep 10, 4:50 PM