The different view planes / view modes are used at many different locations. It might make sense to move them to a single specific location to have a consistent naming and to allow the use of this enums as arguments for different functions.
Where such enums are defined:
- `mitkNavigationDataSliceVisualization.h` (kind of)
- `mitkCLUtil.h` (kind of)