Page MenuHomePhabricator | MITK

Create polygon model works only once
Closed, InvalidPublic

Description

Either "Create polygon model" or "Create smoothed polygon model" options from datamanager manage to create the new node. However, once used, it no longer triggers the action again in a new call for any mask node.

Event Timeline

kislinsk triaged this task as High priority.Apr 29 2019, 6:22 AM
kislinsk edited projects, added MITK (2018-04-4); removed MITK.
kislinsk lowered the priority of this task from High to Low.May 13 2019, 2:17 PM
kislinsk added a subscriber: kislinsk.

I really tried but I was not able to reproduce this issue. For example, I created a segmentation and clicked multiple times on "Create smoothed polygon model" and "Create polygon model". Worked every time. I then created another segmentation in the same scene and did the same there with the same results.

Can you give us more hints on how to reproduce this issue?

kislinsk closed this task as Invalid.