Page MenuHomePhabricator

Check for correct minimum compiler version when building python
Closed, WontfixPublic

Description

Currently SimpleITK needs a higher minimum gcc version than MITK without python does. I would hesitate to just up the minimum version for the entire toolkit (significantly, 5.4 is not enough) for just one part many will not use.

Should check for compiler version when using python and give a warning when too low.

Event Timeline

goch triaged this task as Normal priority.Apr 9 2018, 2:30 PM
goch created this task.
kislinsk closed this task as Wontfix.May 26 2020, 11:16 AM
kislinsk added a project: Auto-closed.
kislinsk added a subscriber: kislinsk.

Hi there! 🙂

This task was auto-closed according to our Task Lifecycle Management.
Please follow this link for more information and don't forget that you are encouraged to reasonable re-open tasks to revive them. 🚑

Best wishes,
The MITK devs