Page MenuHomePhabricator

Add another "jet" lookup table with transparency
Closed, DuplicatePublic

Description

Users of the DKFZ-internal MITK version (DIPP) have requested a look-up table that works like a mix between the "jet" LUT and the "legacy binary" LUT:
A look-up table that uses the exact same colors as the "jet" LUT but its lowest entry should be transparent like in the "legacy binary" LUT.

Event Timeline

Although I did not look into the code, this should be pretty easy to implement. Did you do any work already or looked into it? Would you like to contribute it yourself? I would gladly do a code review and the merge.

Yes, sorry. Forgot to mention that I'm going to implement that myself :)
Thanks for your help offer!

kislinsk closed this task as a duplicate of T19044: Transparent JET LUT.Aug 1 2016, 10:47 PM