Page MenuHomePhabricator | MITK

ImageStatistics timestep segmentation bug
Closed, InvalidPublic

Description

If there are segmentations for some timesteps and the current timestep for histogram calculation was changed with the slider, the histogram displays old values.

If the timestep is changed, the correct histogram should be displayed even if masks are present.

Related Objects

StatusAssignedTask
InvalidNone

Event Timeline

steint created this task.Aug 3 2018, 10:56 AM
steint added a parent task: Restricted Maniphest Task.
steint removed a subscriber: steint.
hentsch triaged this task as Low priority.Sep 14 2018, 3:56 PM

@steint Can't reproduce it with the current master. Can you try it again?

hentsch closed this task as Invalid.Thu, Apr 11, 2:00 PM

Can't reproduce.