Page MenuHomePhabricator

[Segmentation] RegionGrowing3D preview only in 3D Widget
Closed, ResolvedPublic

Description

When using the RegionGrowing tool in Debug mode, the preview is only shown in the 3D widget and not in the other 3 widgets.
Steps to reproduce:

  • Load image
  • Select region growing tool in 3D Segmentation tools
  • Select a seedpoint in the image (Shift + click in the image)
  • Click "run segmenation"

Event Timeline

kahl triaged this task as Normal priority.Jan 8 2020, 3:11 PM
kahl created this task.
kislinsk edited projects, added MITK (2018-04-4); removed MITK.Jan 9 2020, 2:52 PM
kislinsk edited projects, added MITK; removed MITK (2018-04-4).Feb 11 2020, 4:42 PM
kislinsk edited projects, added MITK (2020); removed MITK.Apr 15 2020, 7:38 AM
kislinsk moved this task from Backlog to Segmentation on the MITK (2020) board.
kalali added a subscriber: kalali.

I tested this with Pic3D and can not reproduce this bug:

@kahl : Could you please be more specific or add missing info?

kahl added a comment.Jul 2 2020, 4:45 PM

I couldn't reproduce it myself and to be honest, I don't know which picture I took when the bug occured. @thomass Do you still know more about this bug? I think we encountered it when we were testing with the Checklists.

kahl closed this task as Resolved.Jul 8 2020, 11:39 AM
kahl claimed this task.

As the bug couldn't be reproduced, it can be closed.

On the develop (neither debug nor release) I also cannot reproduce the bug, so I think we can close it for now.